Sinds 1 maand ben ik in het bezit van een dreambox 500. Ik ben er heel blij mee . Het enige wat ik nu nog wil is de divx films van mijn netwerkschijf (conceptronic ch3net met NFS support) afspelen via mijn dreambox. Ik heb de schijf een vast IP-adres (192.168.1.66) gegeven, is bereikbaar via mijn computer maar als ik het probeer te mounten op de dreambox krijg ik de melding “NFS mount ‘192.168.1.66/public /hdd/’ FAILED!”. Op mijn schijf staat alles onder Public en op mijn computer is het wel gelukt om de netwerkverbinding via ip adres te maken.
Het moest public zijn maar ik krijg toch steeds dezelfde melding. Om eerlijk te zijn weet ik ook niet precies hoe ik de schijf voor de dreambox moet instellen. Ik heb de opties: status waarbij ik de hostname en groupname kan veranderen. Verder heb ik SMB server, FTP server en Media server (als ik op deze klik krijg ik xbox 360 media server)
Ik kan je vast stap-voor-stap hier verder helpen, maar ik kan dat eigenlijk alleen goed voor de PLi image (heb vooral zelf al die mounts in PLi geprogrammeerd).
Bedankt dAF2000. Moet ik de PLi image dan installeren op de DB. Ik maak wel gebruik van cardsharing maar heb nog geen backup gemaakt van de DB.
Nee, ik kan je niet garanderen dat 't in PLi werkt ook al heb ik flink wat bugs opgelost. Bovendien wil ik je sharing tussen je twee eigen Dreamboxen niet op 't spel zetten
Probeer eens vanuit telnet:
mount -tnfs 192.168.1.66/public /hdd
Welke foutmelding krijg je dan? Moet je verder nog rekening houden met user/password van je netwerkschijf?
ik krijg dan invalid argument. ook heb ik mount -t nfs 192.168.1.66/public /hdd geprobeerd. maar krijg telkens weer invalid argument. Als ik mount -t nfs 192.168.1.66/:public /hdd krijg ik na een paar seconden RPC:Unable to receive; errno = Connection refused
ik krijg dan invalid argument. ook heb ik mount -t nfs 192.168.1.66/public /hdd geprobeerd. maar krijg telkens weer invalid argument. Als ik mount -t nfs 192.168.1.66/:public /hdd krijg ik na een paar seconden RPC:Unable to receive; errno = Connection refused
Ik was inderdaad de dubbele punt vergeten, dus 192.168.1.66:/public
Weet je zeker dat dat ding NFS ondersteunt? Op de website van de fabrikant zie ik 't niet staan.
Probeer eens “cifs”:
mount -t cifs 192.168.1.66/public /hdd
Daarop lees ik:
Netwerk file sharing support
Ingebouwde FTP Server
UpnP AV server voor XBOX 360
Als ik
mount -t cifs 192.168.1.66:/public /hdd
probeer krijg ik
mount: RPC: Unable to receive; errno = Connection refused
mount: nfsmount failed: Bad file descriptor
mount: Mounting 192.168.1.66:/public on /hdd failed: Invalid argument
Klinkt inderdaad als NFS (tenzij ze iets anders bedoelen).
Ik ben er vast niet zo bij met m’n hoofd, want ik geef je elke keer verkeerde mount’s
Het moet zijn:
mount -t cifs //192.168.1.66/public /hdd
Ik ben een poos aan het proberen geweest totdat ik ergens las dat je wanneer je SMB probeert te mounten altijd de username en pasword mee moet geven. Nadat ik dat deed en een hoofdletter gebruikte voor Public (dus hoofd en kleine letters doen ertoe!) lukte het eindelijk. Bij mij ziet het commando er nu zo uit: